Alter Browser? Die Spam-Info Browser-Prüfung

Falls du oben rechts die Infobox siehst, besitzt du nicht die aktuellste Version deines Browsers. Bei einer neueren Browser-Version werden neben den Fehlerkorrekturen und Funktionserweiterungen auch meistens wichtige Sicherheitslücken geschlossen. Mit der aktuellsten Browser-Version verringerst du das Risiko Opfer von Cyber-Kriminellen zu werden.
Falls die automatische Überprüfung von Updates in deinem Browser von dir oder deinem Administrator deaktiviert wurde, solltest du mindestens jede zwei Wochen auf den offiziellen Browser Webseiten nach Updates suchen:Internet Explorer, Firefox, Opera, Safari, Chrome, Konqueror.

Hier eine kleine Statistik von Usern, die im Februar 2009 mit einem alten Browser auf Spam-Info gelandet sind:

16% = IE 6.0 und kleiner (älteste Version 5.0)
7,5% = Firefox 3.0.4 und kleiner (älteste Version 0.9.1)
2,2% = Opera 9.61 und kleiner (älteste Version 8.0)

Irgendwie erschreckend!

Das Browser-Aktualitäts-Prüfungs-Skript zieht seine Browser-Version-Daten aus dieser XML-Datei. Natürlich alles ohne Gewähr. 😉
Feedback ist erwünscht.

5 Gedanken zu „Alter Browser? Die Spam-Info Browser-Prüfung

  • 6. März 2009 um 02:16
    Permalink

    Vorsicht vor der Ant.com Toolbar -falsche User Agent Ausgabe.
    Bei mir erschien immer die „Alter Browser“ Warnmeldung, wobei ich die aktuellste Version von Firefox installiert habe. Beim User Agent wurde trotz neuster Browser-Version 3.0.7 immer eine alte Version z.B. 3.0.5 angezeigt. Die Ant.com Toolbar zerstört den User Agent. Hier eine kleine Beschreibung wie man den User Agent von Firefox repariert.

    Anleitung:
    1. In der URL Leiste „about:config“ eingeben und Enter drücken.
    2. Bei dem Punkt = general.useragent.extra.firefox
    3. Rechte Maustaste drücken und auf zurücksetzen gehen
    4. Jetzt Firefox neustarten – fertig.

    Antwort
  • 9. März 2009 um 16:11
    Permalink

    Danke, super Service. Wieso warnt nicht Firefox, dass es eine neue Version gibt?
    Gruß aus Kiel

    Antwort
  • 8. April 2009 um 16:47
    Permalink

    @Christian: hm, mein Firefox3 sagt mir immer bescheid wenn es ein Update gibt und fragt mich ob ich es gleich installieren und FF neustarten will….

    Extras -> Einstellungen -> Erweitert -> Update -> Automatisch auf Updates überprüfen für…

    Antwort
  • 20. Oktober 2009 um 16:40
    Permalink

    Hab aktuelle Opera Vers. 10.10 installiert. Kriege trotzdem (falsche) Warnung, dass Opera nicht aktuell wäre.

    Antwort
  • 27. Oktober 2009 um 18:08
    Permalink

    Hallo Rado, das liegt daran, dass die Version 10.1 nur eine Beta Version ist. Sobald die Version keine Beta Version mehr ist wird auch die XML Datei geändert und die Meldung erscheint nicht mehr. Aber danke für dein Feedback…

    Antwort

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.